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Starting Photoshop Elements
When you first start up Photoshop Elements on
your computer you will see a Hello Screen. If you
are using a Mac, this screen will look a bit different
than on a PC. Once past this screen, things work
about the same on both platforms, with one ex-
ception - there is no Organizer in the Mac version.
Instead, Macs get a free copy of Adobe Bridge.

Organizer - This is where you load photos from
your digital camera into the computer.You can also
organize photos already on the computer. Adobe
Bridge works in a similar way on the Mac.
Editor - This is where you will open up your photos
for viewing and editing. Photoshop Elements has
three editors: Quick Editor - Perfect for the week-
end photographer; Full Editor - Best for working on
photos of art projects. Here you have full control of
the photo and can make all needed fixes; Guided
Editor - Kind of a Full Editor with training wheels.
Create - Photoshop Elements lets you do more
with your photos than just look at them on the
screen. Here you can make greeting cards, calendars,
photo slide shows and more.
Share - Here you can share photos with others via
email, online photo galleries.

FYI: Once you’re into Photoshop Elements, you can
easily switch to any other area with buttons that
appear in the Menu Bar at the top of each screen.

and basic editing. These can be
good programs, but are typically
more limited than Photoshop CS or
Photoshop Elements.

• Adobe’s Photoshop is the choice
of most professional graphics
users. It’s powerful, but costly and
takes longer to learn. It includes
ImageReady for web design and
support for CMYK color for com-
mercial printing.
• Adobe’s Photoshop Elements is a
good choice for artists, photographers,
home users and small businesses.
It has most of the same basic tools
and features as Photoshop. Files
created with Elements work fine
on Photoshop. The main differences
are: Elements doesn’t support CMYK
and it lacks some high-end tools like
Guides, Quick Mask and ImageReady.

FYI: There are many photo editing
programs available today. The fea-
tures and ease of use may differ
from one to another. Here's a list
of some of the more popular.

Adobe Photoshop ($650)
Adobe Elements ($99)
Apple iPhoto (free with Mac)
Corel Paint Shop Pro ($99)
Arcsoft PhotoStudio ($80)
GIMP (free for Mac or PC)
Roxio PhotoSuite ($30)
ULead Photo Impact ($50)

Note: The Adobe programs are
available for both PC and Mac.
Most others are PC only, except
iPhoto which is Mac only. All prices
are approximate retail prices. Get
more info about software at:
www.graphic-design.com/
Photoshop/vs_elements.html

Photo Editing Software
Compared
Photo editing software lets you
work with photos, much like word
processing software lets you work
with words. You can:

• Import photos from a
digital camera or scanner

• Organize your photos
• Edit and enhance photos
• Share photos with others
• Print photos
• Create special projects

All photo editing software works in
similar ways. The basic skills you
learn in this course can be applied
to whichever program you choose.

Many digital cameras and scanners
include free software for capture

Organizer Editor Create Share

Editor Bridge
(Similar to Organizer)

Import
From Camera

Import
From Scanner

Hello
Screen
on Mac

Hello
Screen
on PC
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Quick Fix vs. Full Editor
Photoshop Elements has three editors. The
Quick Editor and Guided Editor are best
used for fixing snapshots. The Full Editor is
best for preparing photos of art (quilt art, etc.)
for printing or submitting for exhibition.

Starting the Full Editor
1. If you are just starting up Photoshop Elements,
click the Edit button on the opening screen.

2. If you are in Organizer, you can switch
to Full Editor by choosing Full Edit from
the Edit button drop-down menu.
NOTE: You can also click the photo you
want to edit. Then select Full Editor.

3. The Full Editor's workspace includes:
Menu Bar: Contains work tasks.
Options Bar: Options for each tool.
Toolbox: Holds tools for editing images.
Active Image Area: Current project.
Project Bin: All opened projects.
Palette Bin: Area to organize small
helper windows called palettes.
Buttons: Go to Editor or Organizer.

How to Begin
Facing all this for the first time can be
overwhelming. So it is best to begin
with a basic plan. Here’s what to do.

1. Select an image file and open it.
2. Adjust view of Active Image Area.
3. Choose a tool from the Toolbox.
4. Set the tool’s options in Option Bar.
5. Perform required task.
6. Save image file with new name.
7. Print image file if needed.
8. Close Editor and relax.

The Toolbox
The Toolbox is the heart of the Editor. There
are tools for selecting areas, changing col-
ors, adding text and much more. Here are
three tools you will learn about later:

1. Lasso Tool. Use like pen to draw around
the outside of area you want to select.
Good for selecting exact areas of photo.

2. Magic Wand Tool. Use this tool to select
areas of solid color (like background around
quilt), so it can be changed or removed.

3. Clone Stamp Tool. Use to quickly
remove small object in photo. Great for
getting rid of dust spots, dog & cat hair and
people’s fingers that are showing in photo.

Menu BarToolbox

Active Image AreaProject Bin Palette BinPalette

Options Bar Buttons

Photoshop Elements Workspace

MacPC
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Open a File
Before you can work on a photo, you have
to open it in Photoshop Elements Editor.
There are two ways to do that:
Open a File From Editor
Same on Mac and PC: If you’re already in
Editor, then in the Menu Bar, click File >
Open. Navigate to My Documents >
My Pictures. Find the photo you want,
click to select it and click Open.
Open a File From Organizer
PC Only: In Organizer, you can click on the
photo you want to select, then switch to
Full Editor by choosing Full Edit from the
Zoom in on Photo
In the Toolbox, click on Zoom Tool. In Options
Bar, click + or -, then move cursor above
photo and click left mouse button.

Save a File
After you edit a photo, you should save it with
a new file name.
1. From either the Quick Fix Editor or the
Full Editor, choose File > Save As.
2. In the Save As window, type in new file
name. If it’s an edited version of an existing file,
just add a number to the end of the name.
3. Select a file type to save as (see below.
4. Click Save button to complete.

Types of Files
Photoshop Elements lets you save image files
in several different file formats. These include:
TIF, JPG, PSD, PDF, RAW and more. Here is
what you need to know.
TIF Files: Files are large to store, but retain
sharpness and detail. After you edit a
photo, always save as TIF. Choose LZW for
smaller storage (no detail loss).
JPG Files: Files are small and best for
email and entry submissions, but they loose
detail every time they are resaved. Best
used to make copies of TIFs you want to email.
Set Quality to 10 Maximum for best image.
PSD Files: Special Photoshop format that
lets you save layers (like a stack of TIFs).
PDF Files: Special Adobe Acrobat file that
lets you combine photos with text. Good
for emailing photos because it’s easily
viewable in browser.
RAW Files: Files created in the camera that
contain more details than JPG or TIF. Pro
photographers like RAW files, but they are
harder to work with.
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CQA Adjusting Color & Brightness 05

Open Sample Image
To accurately adjust the color and brightness
of a photo, you must open it in Photoshop
Elements’ Full Editor. For this example,
open PhotoAsShot.jpg on class CDROM.

Add the Info Palette
The eye is easily fooled when viewing color
on a computer monitor. Luckily, we can add
the Info Palette, which will show us the
actual values of colors and brightness.

1. In the Menu Bar, select Window > Info.
You will see the Info Palette appear.

2. Place the cursor over the grey bar at top.
Hold the left mouse button down and drag
it to the Palette Bin at right of screen, then
release. This adds the Info Palette.

Remove Color Cast
For this step to work, there needs to be
something visible in the photo that you
know is neutral gray or white.

1. In the Menu Bar, select Enhance >
Adjust Color > Remove Color Cast. You
will see the Remove Color Cast window appear.

2. Place the cursor over grey area in the
photo, then click the left mouse button. If
everything looks good, click OK. If not click
on a different grey area.

3. The color corrected image will appear on
screen.

Adjust White Point
At this point, the image may still appear dull
or washed out. That is because we don’t
yet have a White Point (true white) visible
in the photo.

1. In the Menu Bar, select Enhance >
Adjust Lighting > Levels.

2. You will see the Levels window appear.
This shows a histogram (chart) with all the
pixels in the photo (looks like a small hill).

3. Here’s how it works. The little white triangle
on the right represents the brightest point
in the photo. The black triangle on the left
represents black. Place the cursor over the
white triangle. Hold the left mouse button
down and slide the triangle left until it al-
most touches the the hill. This makes the
whites whiter without washing out the
blacks. The corrected image will appear on
screen. If everything looks good, click OK

FYI:
If you use a professional
photographer, ask if they
will include a grey card in

the photo border.
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Straighten a Photo
There are several ways you can do this.
1. For this example, open straight01.jpg on
the class CD.
2. In the Menu Bar, select Image > Rotate
> Straighten Image. The program will look
for straight lines (such as the grey card) in the
photo , then automatically rotate the photo to
straighten the content.
Rotate 90: In the Menu Bar, select Image
> Rotate > 90 Right to go clockwise.
Custom: In the Menu Bar, select Image >
Rotate > Custom. Type in how many
degrees to rotate.

Undo Command
To undo a command, select Menu>Edit>
Undo. You can step back through several
commands.

Crop a Photo
In the process of straightening the photo,
some ugly white corners were created. The
easiest way to fix this is to Crop the photo.
1. In the Toolbox at the left side of the
screen, click on the Crop Tool to select it.
2. Move the cursor to a point on the screen
that you want to make the upper left corner.
Hold down the left mouse button and drag
the cursor to where you want the lower
right corner and release mouse button. You
can change the shape of the crop by click-
ing on the corner handles and dragging.
Click on green !! to complete crop.

Bonus: Select Area to Edit
Sometimes you may need to edit just part of a
photo, rather than the entire photo. The Toolbox
offers four tools to select areas. For this 
example, open fish01.jpg on class CD.
1. Marquee Tool. Move the mouse to the
upper left hand corner of the area you want
to select. Hold down the left mouse button
and drag across area to be selected. 
2. Lasso Tool. Use like pen to draw around
the outside of area you want to select. Click
and hold down left mouse button. Drag
around area. The selected area will appear
with "dancing ants" around it.
3. Magic Wand Tool. Use it to select area
of photo that has similar colors. To select
area, click anywhere photo.
4. Selection Brush Tool. Use like paint
brush to paint on top of area you want to
select. This creates a "masked" area. In the
Menu Bar, choose Select > Feather to
create soft edge to selected area.

Marquee

Lasso

Magic Wand

Selection Brush

FYI:
Once area is selected, 

you can make changes to
color, brightness, sharpness
or any other enhancement
or effect available through

the Menu Bar.

FYI:
Tools with small triangle 

in lower right corner of button 
have additional hidden choices. Put

cursor on triangle & hold down left
mouse button to view.
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Sharpen a Photo
Sometimes digital photos can appear soft.
This is normal and can be caused by the
digital camera itself or by editing. The best
way to correct this is with a type of sharpening
called (oddly enough) Unsharpen Mask.

1. For this example, open unsharp01.jpg
file on class CD. In the Menu Bar, select
Enhance > Unsharpen. You will see the
Unsharp window appear.

2. The exact settings will change depending
on the specific photo, its size and its con-
tent. So you may have to experiment a bit.
A good place to start is:

Amount = 200 %
Radius = 1 pixel
Threshold = 5 levels

FYI: Always view the Unsharp effect with
screen set to 100%. Also, only apply the
Unsharp Mask after all other corrections
and resizings are finished. Use sparingly,
too much will make a photo look fake. Also,
remember that this is only an optical illu-
sion. It does not create any more detail
than was present in the original image file.

Remove Object from Photo
Sometimes things get into a photo that
shouldn’t -- like dog and cat hair, dust bunnies
and people’s fingers. In this example, there
is a push-pin visible that needs removed.

1. For this example, open object01.jpg file
on class CD. In the Toolbox, click the
Clone Stamp Tool to select it.

2. In the Options Bar, set Size = 35 pixels.
The size of the brush should be set compa-
rable to the item being removed.

3. Move cursor to area where you want
to copy image from.

4. Hold down the Alt key (Option key on
Mac) and click the left mouse button (this
copies area under cursor). Let go Alt key.
On Mac, use Opton key.

5. Move cursor directly over the area you
want to remove and click left mouse button
again. (this pastes copied area onto damage)

6. Repeat until fixed.



Copyright © 2008 DPICS Digital Imaging, Inc. • Seattle, WA (206) 547-7320 • www.dpics.com • email: info@dpics.com

CQA Find File Size, Resize & Copy to CDROM 08

Find Size of Image File
Groups like CQA and QuiltArt Elements have
specific guidelines about how they want digital
images submitted. Here’s how to find the size
of an image file on your computer.

1. For this example, open the Resize01.JPG
on the class CD. In the Menu Bar, select
Image > Resize > Image Size.

2. The Image Size Window appears. This
can look confusing at first, but its not really
difficult. Digital images are measured in
pixels (dots). The pixels are created in the
digital camera. For example, a 6MB camera
creates an image file that is 2008 wide x
3032 pixels high. Pixel Dimensions tells
you how many pixels you have.

3. The next question is, how many pixels are
needed to make a photo? Most exhibitors
and publishers ask for 150 to 300 pixels per
inch. The Document Size automatically
calculates how big a print you can make.

Resize Photo for Submission
The CQA Exhibition Entry Form asks for “At
least 3M (megapixels) or 1536 x 2024 pixels.”
The example above meets the requirements,
but is larger than needed. Here’s how to resize it.

1. This first step is important - put check in
both the Resample Image and Contrain
Prorportions boxes to turn them on.
2. Type in 1536 for the Pixel Height. It will
automatically calculate the new width and show
the file size reduced from 17.4 to 10.2MB
3. Click the OK button. Save this version with a
new name as a JPG.

Copy File(s) to CDROM
Both CQA and ArtQuilt Elements request that
you submit digital images on a CDROM. You
can quickly copy one or more digital images
from Photoshop Elements Organizer to your
computer’s built-in CDROM burner.
1. In organizer, select one or more photos you
want to include. Hold Alt key down to select
additional photos. On Mac, use Option key.

2. Next, click the Share button.

3. Put a blank CD in your CDROM burner.
Then click the CD/DVD button.

4. The Make a CD/DVD window will appear.
Click on the drive name, then click the OK but-
ton. The disc will be automatically created for
you. When it is finished, it will ask to Verify (op-
tional). Click don’t Verify to complete.

FYI:
The ArtQuilt Elements Application
Form says “Save your images at
300 dpi with a 6” width”.

1. This first step is important -
check the Resample Image box
to turn it on.

2. Type 6 for the Width.

3. Click the OK button. Save this
version with a new name as a JPG

FYI:
To resize a photo for email, reduce
the image to 10” wide at 72 dpi.

1. This first step is important -
check the Resample Image box
to turn it on.

2. Set Width = 10” and Resolu-
tion = 72 pixels per inch.

3. Click the OK button. Save this
version with a new name as a JPG

FYI:
For a CQA entry, the file name should be:
LastnameFirstname_QuiltTitle_fullview
or LastnameFirstname_QuiltTitle_detail
and the file type should be JPG.

FYI:
After you create a
CDROM, it’s a good
idea to put it back
into the computer and
check to see if it’s
readable.
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Remove or Change Background
Removing or changing the background of a
photo is a two step process. First, you select
a specific area of the photo, then replace it
with something else.

1. For this example, open the border01.jpg
on the class CD. In the Toolbox, click on
the Magic Wand to select it.

2. In the Options Bar, set Tolerance = 20,
check Anti-alias box and Contiguous box.

3. Move the cursor to area you want to
select (in this case, the background) and
click the left mouse button. You’ll see “a row of
dancing ants” surrounding the selected area.

4. To delete the background, press the
Delete key on your keyboard. The selected
area will turn white.

5. You can also put in a different color. At
the bottom of the Toolbox are two small
squares that represent foreground and
background color. Click on the black square
to open Color Selector Window.

6. Move the cursor over the photo and an
eyedropper will appear. Click left mouse
button to select color under eyedropper.
This becomes new foreground color. Click
OK button in Color Selector Window.

7. In the Toolbox, click the Paint Bucket Tool
to select. Move the cursor to the selected
area and click the left mouse button.

Add Text to Photo
Photoshop Elements lets you type text on
top of a photo. You can even type full pages
of text (similar to using a word processor).

1. In the Toolbox, click the Type Tool to select.

2. In the Options Bar, you can set font
type, color, size and more.

3. Move the cursor to any point in the photo
where you want the type to appear and
begin typing. To select text already typed,
hold down left mouse button and drag over text.

4. After you’ve typed something, you can
use the move the text. In the Toolbox, click
on Move Tool. Place cursor on text, hold
down left mouse button and drag.

5. When you add text to a photo, the text is
stored on separate layer. You can have as
many layers as you want. Photos with layers
are always saved as a PSD or TIF file.
Photoshop Elements will automatically
“flatten” the layers if you save as JPG.

Ancient Forms Lost and Found © 2006 Deborah Gregory
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Import Photos from Camera
You can use Photoshop Elements to import
photos from your camera to your computer.

1. Turn on the computer and start Photo-
shop Elements.

2. Turn off the digital camera, then connect it to
the computer using the USB cable.

3. Set the camera's mode to playback, then
turn the camera on. If you're using Windows XP,
the computer will automatically find the
camera.

4. If you are on a Mac, you have two choices.
You can import photos from camera into iphoto
or into Adobe Bridge. Either way, Elements
Full Editor can access the image files once they
are on your computer.

If you are on a PC, Photoshop Elements
Downloader window will appear on screen.

FYI: Select whether you want Photoshop to
delete photos from the camera or leave them on
the camera after importing them to computer.

5. Click Get Photos button to start import.
When the process is finished, turn off camera.

6. You will now be in the Organizer window. This
is where you can store, organize and search for
photos.

Organizing Your Photos
It’s not essential that you use Organizer, Adobe
Bridge and iPhoto will also work. If you are on
a PC, Organizer lets you categorize and find
photos by album, date and tags.

Create a New Album
1. Click on the + button. Then select New
Album from the drop down box.
2. Type in name for new Album. In this example
I called it Animals, then click OK. New album
appears on right side of screen.

Group Photos into Albums
You can assign photos to one (or more) of the
albums shown on the right side of the screen.
1. To add a photo to an album, click the photo
(hold left mouse button down) and drag photo to
the album. You can add a photo to as many
albums as you want. To remove a photo, use
the right mouse button to click on the icon
below the photo.
2. To view only photos in album, click on the
box just to the left of the album name.

Camera

Computer

FYI:
The first time Photoshop
Elements runs, it will ask if
you want it to search the
computer's hard disk and
catalog all the photos it
finds (probably a good idea).

FYI:
Most digital cameras are WIA
(Windows Image Acquisition)
compatible, so this photo
loading process should work
automatically. If not, you may
see a pop-up screen. Click on
the Photoshop Elements
choice. Check the Always Use
box, then click OK.

Note: Icon below
photo shows which
album it is in.
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Create a Blank Page
The first step is to create a blank 8.5 x 11” page
that will serve as a base on which to build.

1. In the Menu Bar, select File > New >
Blank File.

2. The New File window will appear. Type
“portfolio page” in the Name box.

3. Under Preset, select US Paper. This
should auto-fill in Width = 8.5, Height
= 11, Resolution = 300.

4. Click OK button. A new blank page
should appear on screen.

Open Photo of Art
Next, open the photo you want to show in
the portfolio page. Two ways to do this:

1. In the Full Editor, select File > Open. Then
in the Open Window, select My Documents
> My Pictures and click Open. Find the photo
you want and click to select. Then click Open.

2. In the Full Editor, switch to Organizer by
clicking the Organizer button (upper right hand
corner of screen). In Organizer, click a photo to
select. Then switch back by clicking the Full
Editor button (upper right hand corner of screen).

Copy Photo of Art to Blank Page
1. In the Full Editor, click on the window with
photo of art to select.

2. In the Menu Bar, choose Select > All.

3. In the Menu Bar, select Edit > Copy.

4. Click on the window with Blank Page to select.

5. In the Menu Bar, select Edit > Paste.
6. The photo will now appear on the blank
page. Drag it to the position you want. To
change the relative size of the art photo,
click it to select. Point the cursor at the cor-
ner of the art photo, hold down shift key
and drag to resize.

Add Text to Page
1. In the Toolbox, click the Type Tool to select.
2. In the Options Bar, set type font, size, etc.
3. Move the cursor to any point in the photo
where you want the type to appear and
begin typing. The text will be placed on a
separate layer, to allow future editing.
4. Photos with layers are always saved as a
PSD or TIF file. If you want to create a PDF
file, select Menu Bar > File > Save As,
then deselect Save Layers to flatten file.

FYI:
You can use the Full Editor
in Photoshop Elements to
create portfolio pages
showing one or more art
pieces per page with text.
You can print these pages
on your home printer. You
can also save the file as a
PDF to send as email, or
copy PDF to CDROM and
take it to KINKOs to print
on color laser printer.

Kelpbed II
41” h x 39” w

Janet Kurjan @ 2005



Contemporary Quilt Art Association

PHOTO EDITING FOR ARTISTS

I want to extend a special thank you
to Janet Kurjan of the Contemporary
Quilt Art Association for her expert

advise and continued efforts in
making this project possible.

September 8, 2008

Craig Ingle

Ancient Forms Lost and Found

21” w x 17” h

Deborah Gregory © 2006

CREDITS:

Kelpbed II

41” w x 39” h

Janet Kurjan © 2005


